Merlin 2.5.0 Released with OCaml 4.03.0 support

Frederic Bour has announced the release of Merlin 2.5.0 which is available now on OPAM.

You can see the full list of changes here, but the highlights include:

  • Support for OCaml 4.03 and 4.02
  • OCaml frontend patches rewritten from scratch
  • Custom preprocessor plugin support (currently used in the Reason project)
  • Editor support for Emacs, Vim (support built with Python 3) and NeoVim.
  • Sublime Text plugin
  • Visual Studio Code extension
Related Posts

Author | Gemma Gordon

Gemma is the Operations Director for the OCaml Labs group in the Cambridge Computer Laboratory, and covers day-to-day management, investigates funding opportunities and organises events.